Je hebt de laatste Flash versie nodig om het spel te kunnen spelen.